Diario Aperto: Sesso e Feed

Secondo i dati di Diario Aperto, i maggiori utlizzatori di feedreader sono nella fascia 25-44 anni, ma la distribuzione è fortemente sbilanciata tra maschi (più della metà) e femmine (attorno al 20%):


L’anomalia nel dato delle donne con più di 65 anni può forse dipendere dall’esiguità del campione?

Google Webmaster

E’ interessante che Google Webmaster ti dia la possibilità di vedere un sacco di statistiche sul tuo sito visto da Google, tipo gli errori, le pagine non trovate, l’elenco completo delle pagine che contengono link esterni a una tua pagina.

E’ molto interessante la possibilità di scaricare questi elenchi in formato .CSV, in modo da poterli analizzare in una tabella pivot di Excel.

E’ invece molto frustrante che il formato delle date sia inglese (Jan 5, 2007) e che questo formato non sia riconosciuto uniformemente e correttamente nell’importazione sul foglio italiano.

Dato che andavo di fretta, ho risolto il problema con una formula lughetta, appoggiandomi a una tabellina (E4:F15) per la conversione del mese inglese nel suo numero; formula che converte il testo in B2 nella data corrispondente, ma solo nel caso in cui Excel non l’abbia già convertita di suo.

Ho il forte sospetto che si possa fare di meglio:

=SE(NUM(B2)=0;DATA(DESTRA(B2;4);
CERCA.VERT(SINISTRA(B2;3);$E$4:$F$15;2;0);
SE(TROVA(“,”;B2)=6;
STRINGA.ESTRAI(B2;TROVA(“,”;B2)-1;1);
STRINGA.ESTRAI(B2;TROVA(“,”;B2)-2;2)));B2)

Excel avanzato

Ho finito stasera un corso di Excel avanzato, con buona soddisfazione mia e spero anche dei partecipanti. Ho dimenticato a casa la macchina fotografica, quindi niente foto da pubblicare sul mio sito.

I miei sette allievi sono stati simpatici, attenti, vivaci, pieni di domande e di voglia di lavorare. Adesso che non suona a piaggieria, vorrei dire loro “Bravi!”.

Hanno portato esempi “da casa” davvero complessi, incluso un file catalogo.xls da 28 MB. Questo ha permesso di organizzare un corso ben mirato sulle loro esigenze.

C’è chi avrebbe voluto una quarta giornata solo di esercizi… Comincio a pensare che non sarebbe male passare anche noi da due livelli (base e avanzato) a tre (base, intermedio e avanzato). Bisognerebbe considerare anche l’aspetto logistico ed economico.